Discussion Forum

Forum Navigation
Please to create posts and topics.

Memory Footprint very high on 0.6.4 beta

version 0.6.4 Beta > Structure tab is taking lots of memory and my laptop hanged on launching itself.  I've tried 3 times, but it's too long to load the structure tab.  Kindly fix this.

@filmyartsglobal: That is a bummer 🙁

Can you share some information about the contents of your structure canvas? Approximately how many scenes do you have on the structure canvas?

Have you used annotations? If yes, how many?

How many episodes?

Just some information to help recreate the issue on our side and test a fix.

@filmyartsglobal: A new ticket for this issue was created: https://github.com/teriflix/scrite/issues/220.

 

@filmyartsglobal: Please install the latest nightly build and try loading your document. Please update this thread if you notice any difference.

Kindly refer GitHub ticket https://github.com/teriflix/scrite/issues/220 for details.

To download the latest nightly build, please visit: https://www.scrite.io/index.php/downloads/#nightly_builds

Please note: nightly builds are not as much tested as the public betas. Feel free to use the nightly builds, but if you face any issues then we would appreciate it if you post it here. At any point, you can manually revert to the last released public beta and continue working on your screenplay.

@filmyartsglobal: Just wondering if you had a chance to check this with Scrite-0.6.5f-Beta builds currently available in the nightly builds folder.

I'd created new project using Templates > Archplot Structure.  Was trying to study the script using structure tab.  System got hanged. You may want to recreate from that on laptop (not on Desktop).   I haven't tried nightly build yet.

Sorry for the late response. Got busy at my end.

@filmyartsglobal: Sure. Please take your time. We have addressed the issue. You can download a nightly build and try it out. Let us know whenever you are able to do that.

Harpreet Singh Arora has reacted to this post.
Harpreet Singh Arora

tried it.  seems to be working fine.  thank you for fixing the memory issue.

TERIFLIX has reacted to this post.
TERIFLIX

@filmyartsglobal: That's great. Thanks for checking it out and updating here. Really appreciate it.