Discussion Forum

Forum Navigation
Forum breadcrumbs - You are here:ForumDiscussions: BugsScrite File Not Opening
Please to create posts and topics.

Scrite File Not Opening

12

any other way to open the file...?

 

you created file , saved it , now reopening file.   NOT opening  ?

if that's the case, go to the folder you saved the project in.

Backups > find latest file > copy latest file > save it main folder (out from backups) > rename it to original filename > open it > it works ..

fyi ... that's the only workaround i found around this issue in 0.6.2 beta version.

 

TERIFLIX has reacted to this post.
TERIFLIX

Thanks @filmyartsglobal for your response on this question. You are right, using a backup is a way to open a file that is not opening anymore.

@shridhar-ks: Please try the method suggested by @filmyartsglobal. If it's still not resolving for you, kindly send us a copy of the file in question and the entire backups folder. You can upload to your Google Drive and share a link or you can send it a copy (if its < 2MB) to scrite@teriflix.com

@shridhar-ks: Sometimes the OS may refuse permissions to let an app access a file. At least on Mac, it happens whenever a file is accessed for reading by an unsigned app, if it was previous created/accessed by a signed app before. So, you just have to open the file once again using the File -> Open option. By doing so, your OS will update access permissions for the app and let it open.

I'm facing the same problem. I saved a backup file as i was not able open the actual file.But today when i try the new file to open, it is giving the same error. While i'm working on the file, a pop up comes in few intervals saying that unable to save the file. I think even auto save is not working.I never faced this issue in last two months.

@vijayvarma-r: From your description, it appears to me that you may be loading the file from a read-only location. Maybe the file is marked read-only or is stored in a folder/device that offers read-only access. Try copying the file to a new (writable) location and opening it in Scrite.

12